<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lizz Meiring gaan ’n Mooi Storie vertel - Die Kwêvoël</title>
	<link rel="canonical" href="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lizz Meiring gaan ’n Mooi Storie vertel - Die Kwêvoël" />
	<meta property="og:description" content="Lizz Meiring kom vertel ’n Mooi Storie by die KunsteGrot op Thabazimbi en daarmee saam gaan sy nege jaar se" />
	<meta property="og:url" content="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/" />
	<meta property="og:site_name" content="Die Kwêvoël" />
	<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
	<meta property="article:published_time" content="2022-04-26T10:02:18+00:00" />
	<meta property="article:modified_time" content="2022-04-26T10:02:20+00:00" />
	<meta property="og:image" content="https://www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg" />
	<meta property="og:image:width" content="1271" />
	<meta property="og:image:height" content="717" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@diekwevoel" />
	<meta name="twitter:site" content="@diekwevoel" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kwevoel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kwevoel.co.za/#website","url":"https://www.kwevoel.co.za/","name":"Die Kwêvoël","description":"Thabazimbi News l Nuus","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kwevoel.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=1271%2C717&ssl=1","contentUrl":"https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=1271%2C717&ssl=1","width":1271,"height":717},{"@type":"WebPage","@id":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/#webpage","url":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/","name":"Lizz Meiring gaan ’n Mooi Storie vertel - Die Kwêvoël","isPartOf":{"@id":"https://www.kwevoel.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/#primaryimage"},"datePublished":"2022-04-26T10:02:18+00:00","dateModified":"2022-04-26T10:02:20+00:00","author":{"@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd"},"breadcrumb":{"@id":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kwevoel.co.za/"},{"@type":"ListItem","position":2,"name":"Lizz Meiring gaan ’n Mooi Storie vertel"}]},{"@type":"Person","@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd","name":"kwevoel","url":"https://www.kwevoel.co.za/author/kwevoel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="https://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="https://www.kwevoel.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag_style-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.1' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0' id='woodojo_tabs-js'></script>
<link rel="https://api.w.org/" href="https://www.kwevoel.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kwevoel.co.za/wp-json/wp/v2/posts/60060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pdFTN-fCI' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2022%2F04%2F26%2Flizz-meiring-gaan-n-mooi-storie-vertel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2022%2F04%2F26%2Flizz-meiring-gaan-n-mooi-storie-vertel%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-4341658238435925" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-0SBWPGXLMT"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-0SBWPGXLMT');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0e7af7f05c4cebc9c942040a5/2d1856d6bf8ae72762c3c1ec8.js");</script><link rel="icon" href="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-60060 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar wide">


<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.kwevoel.co.za/" class="custom-logo-link" rel="home"><img width="300" height="82" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Die Kwêvoël" data-attachment-id="56438" data-permalink="https://www.kwevoel.co.za/cropped-kwevoel-logo-png/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-orig-size="300,82" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Kwevoel-Logo.png" data-image-description="&lt;p&gt;https://www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
							</h3>
						
													<p id="site-description">
								Thabazimbi News l Nuus							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
													</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.kwevoel.co.za/"
						   title="Die Kwêvoël"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46241"><a href="https://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46242"><a href="https://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46244"><a href="https://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="https://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46243"><a href="https://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="https://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47546"><a href="https://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47547"><a href="https://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="https://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="https://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="https://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="https://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-60060" class="post-60060 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured">
	
				<div class="featured-image">
				<img width="800" height="445" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="60063" data-permalink="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/2022-mei-6-lizz-n-mooi-storie-feature/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=1271%2C717&amp;ssl=1" data-orig-size="1271,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Mei 6 Lizz n mooi storie Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=800%2C452&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.kwevoel.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a href="https://www.kwevoel.co.za/category/featured/"  rel="category tag">Featured</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Lizz Meiring gaan ’n Mooi Storie vertel			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/" title="12:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-26T12:02:18+02:00">April 26, 2022</time><time class="updated" datetime="2022-04-26T12:02:20+02:00">April 26, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.kwevoel.co.za/author/kwevoel/"
					   title="kwevoel"
					>
						kwevoel					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			
<p>Lizz Meiring kom vertel ’n Mooi Storie by die KunsteGrot op Thabazimbi en daarmee saam gaan sy nege jaar se tradisie van die KunsteGrot op die huidige perseel afsluit. Die vertoning is op Vrydag 6 Mei en begin om 19:00.</p>



<p>Soos almal weet is die KunsteGrot van bydraes van hul ondersteuners en borgskappe vanuit die sakesektor afhanklik om hierdie uitstekende fasiliteit aan die gemeenskap te bied.</p>



<p>By die KunsteGrot  word daar word nie net vertonings deur van Suid-Afrika se voorste vermaaklikheidskunstenaars, insluitend toneelstukke en opvoerings deur van die top akteurs in die land aangebied nie, maar dit bied ook die platform vir drama opleiding van klein tot volwasse.</p>



<p>Met Rita Volschenk wat persoonlik baie insette lewer te opsigte van laasgenoemde asook die aanbieding van die verskeie kunste- en skryfkompetisies deur ondermeer die ATKV asook plaaslike Eisteddfods, verg dit baie om steeds die perseel van die KunsteGrot ook in bedryf te hou. Haar studente neem ook aan verskeie drama en kunstekompetisies deel, beide op plaaslike- en nasionale-vlak en vaar telkens uitstekend.</p>



<p>Weens omstandighede buite haar beheer verhuis die KunsteGrot nou weereens, na nege jaar van talle hoogtepunte, na ’n ander perseel. Lizz Meiring se vertoning op 6 Mei gaan dus die laaste kunstenaarsoptrede op die huidige perseel wees.</p>



<p>Lizz het ’n Mooi Storie om te vertel &#8211; kom sluit saam met haar die Mooi Storie van die KunsteGrot se suksesse op die huidige perseel af. Neem saam afskeid van die tuiste van die KunsteGrot vir die laaste nege jaar.</p>



<p>’n Bonus van afslagpryse op kaartjies vir almal wat van nou af tot en met 30 April bespreek en betaal is van toepassing. Kontak nou vir Rita by 083&nbsp;744 8559 en bespreek jou kaartjie of tafel. Pak gerus daai piekniekmandjies met genoeg eet- en drinkgoed en geniet die aand saam met vriende en familie.</p>



<p>Soos dit nou maar in die vermaaklikheidswêreld gaan – <strong><em>“The Show Must Go On”</em></strong> – maak jou maar reg vir Jannie Moolman en Blackie Swart vir Vrydag 10 Junie in die nuwe perseel. Meer hieroor later.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.kwevoel.co.za/2022/04/21/hfm-se-top-10-akademiese-presteerders-vir-eerste-kwartaal-2022/" rel="prev"><span class="meta-nav">&larr;</span> HFM se Top-10 Akademiese presteerders vir Eerste Kwartaal 2022</a></li>
			<li class="next"></li>
		</ul>

		
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="woodojo_tabs-2" class="widget widget_woodojo_tabs clearfix"><h3 class="widget-title"><span>Tabs</span></h3><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="45" height="25" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=45%2C25&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60063" data-permalink="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/2022-mei-6-lizz-n-mooi-storie-feature/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=1271%2C717&amp;ssl=1" data-orig-size="1271,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Mei 6 Lizz n mooi storie Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=800%2C452&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?w=1271&amp;ssl=1 1271w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=1024%2C578&amp;ssl=1 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=45%2C25&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Lizz Meiring gaan ’n Mooi Storie vertel" href="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/">Lizz Meiring gaan ’n Mooi Storie vertel</a>
<span class="meta">April 26, 2022</span>
</li>
<li>
<img width="45" height="30" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?fit=45%2C30&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="2022 HFM 1e Kwartaal Top-10 Graad presteerders" loading="lazy" data-attachment-id="60056" data-permalink="https://www.kwevoel.co.za/2022/04/21/hfm-se-top-10-akademiese-presteerders-vir-eerste-kwartaal-2022/2022-hfm-1e-kwartaal-top-10-graad-presteerders/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?fit=810%2C540&amp;ssl=1" data-orig-size="810,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 HFM 1e Kwartaal Top-10 Graad presteerders" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?fit=800%2C533&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?w=810&amp;ssl=1 810w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-HFM-1e-Kwartaal-Top-10-Graad-presteerders.jpg?fit=45%2C30&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="HFM se Top-10 Akademiese presteerders vir Eerste Kwartaal 2022" href="https://www.kwevoel.co.za/2022/04/21/hfm-se-top-10-akademiese-presteerders-vir-eerste-kwartaal-2022/">HFM se Top-10 Akademiese presteerders vir Eerste Kwartaal 2022</a>
<span class="meta">April 21, 2022</span>
</li>
<li>
<img width="45" height="31" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?fit=45%2C31&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60044" data-permalink="https://www.kwevoel.co.za/2022/04/21/remme-raak-onklaar-by-dorp-aansluiting-vragmotor-totaal-afgeskryf/2022_april_12_-_trok_3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?fit=1049%2C720&amp;ssl=1" data-orig-size="1049,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022_April_12_-_Trok_3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?fit=800%2C549&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?w=1049&amp;ssl=1 1049w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?resize=300%2C206&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?resize=1024%2C703&amp;ssl=1 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?resize=768%2C527&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_12_-_Trok_3.jpg?fit=45%2C31&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Remme raak onklaar by dorp-aansluiting &#8211; Vragmotor totaal afgeskryf" href="https://www.kwevoel.co.za/2022/04/21/remme-raak-onklaar-by-dorp-aansluiting-vragmotor-totaal-afgeskryf/">Remme raak onklaar by dorp-aansluiting &#8211; Vragmotor totaal afgeskryf</a>
<span class="meta">April 21, 2022</span>
</li>
<li>
<img width="45" height="26" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?fit=45%2C26&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60040" data-permalink="https://www.kwevoel.co.za/2022/04/20/atkv-tee-oggend-en-fliek-saam-met-seniors/2022_april_18_bosveldoord_feature/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?fit=1280%2C729&amp;ssl=1" data-orig-size="1280,729" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022_April_18_Bosveldoord_Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?fit=800%2C455&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?resize=1024%2C583&amp;ssl=1 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?resize=768%2C437&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_April_18_Bosveldoord_Feature.jpg?fit=45%2C26&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="ATKV tee-oggend en fliek saam met seniors" href="https://www.kwevoel.co.za/2022/04/20/atkv-tee-oggend-en-fliek-saam-met-seniors/">ATKV tee-oggend en fliek saam met seniors</a>
<span class="meta">April 20, 2022</span>
</li>
<li>
<img width="45" height="31" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?fit=45%2C31&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60026" data-permalink="https://www.kwevoel.co.za/2022/04/14/voortrekkers-se-bokskamp-skuilings-wys-kreatiwiteit/2022_maart_bokshuis_feature/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?fit=1199%2C823&amp;ssl=1" data-orig-size="1199,823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022_Maart_Bokshuis_Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?fit=800%2C549&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?w=1199&amp;ssl=1 1199w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?resize=300%2C206&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?resize=1024%2C703&amp;ssl=1 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?resize=768%2C527&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022_Maart_Bokshuis_Feature.jpg?fit=45%2C31&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Voortrekkers se Bokskamp-skuilings wys kreatiwiteit" href="https://www.kwevoel.co.za/2022/04/14/voortrekkers-se-bokskamp-skuilings-wys-kreatiwiteit/">Voortrekkers se Bokskamp-skuilings wys kreatiwiteit</a>
<span class="meta">April 14, 2022</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="45" height="25" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=45%2C25&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60063" data-permalink="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/2022-mei-6-lizz-n-mooi-storie-feature/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=1271%2C717&amp;ssl=1" data-orig-size="1271,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Mei 6 Lizz n mooi storie Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=800%2C452&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?w=1271&amp;ssl=1 1271w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=1024%2C578&amp;ssl=1 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2022/04/2022-Mei-6-Lizz-n-mooi-storie-Feature.jpeg?fit=45%2C25&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Lizz Meiring gaan ’n Mooi Storie vertel" href="https://www.kwevoel.co.za/2022/04/26/lizz-meiring-gaan-n-mooi-storie-vertel/">Lizz Meiring gaan ’n Mooi Storie vertel</a>
<span class="meta">April 26, 2022</span>
</li>
<li>
<a title="Senior burger Gesinsdag" href="https://www.kwevoel.co.za/0000/00/00/senior-burger-gesinsdag/">Senior burger Gesinsdag</a>
<span class="meta"></span>
</li>
<li>
<a title="Bela-Bela Fees hou vakansiegangers aan die gang" href="https://www.kwevoel.co.za/0000/00/00/bela-bela-fees-hou-vakansiegangers-aan-die-gang/">Bela-Bela Fees hou vakansiegangers aan die gang</a>
<span class="meta"></span>
</li>
<li>
<a title="Gholfnuus" href="https://www.kwevoel.co.za/0000/00/00/gholfnuus-18/">Gholfnuus</a>
<span class="meta"></span>
</li>
<li>
<a title="Rooiberg Eeufeesviering in 2006" href="https://www.kwevoel.co.za/0000/00/00/rooiberg-eeufeesviering-in-2006/">Rooiberg Eeufeesviering in 2006</a>
<span class="meta"></span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<a title="Tokkie Swanepoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323252">Tokkie Swanepoel</a>
<span class="comment-content">Goeie More Pieter.  Ek wil darem net se dat HJ Swa</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323248">kwevoel</a>
<span class="comment-content">Stuur navrae asb aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323246">kwevoel</a>
<span class="comment-content">Stuur navrae aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323245">kwevoel</a>
<span class="comment-content">Stuur die navrae asb na kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="Morne Nel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323244">Morne Nel</a>
<span class="comment-content">Goeie more, ek wil graag n advertensie plaas in di</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.kwevoel.co.za/tag/featured/" class="tag-cloud-link tag-link-62 tag-link-position-1" style="font-size: 20pt;" aria-label="featured (6 items)">featured</a>
<a href="https://www.kwevoel.co.za/tag/noads/" class="tag-cloud-link tag-link-93 tag-link-position-2" style="font-size: 12pt;" aria-label="noads (1 item)">noads</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</aside><aside id="search-2" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3>
<form action="https://www.kwevoel.co.za/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'3259327',post:'60060',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '60060' ]);
</script>

</body>
</html>
