<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Geskiedenis herskryf: Toekomstige verpligte vak - Die Kwêvoël</title>
	<link rel="canonical" href="https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Geskiedenis herskryf: Toekomstige verpligte vak - Die Kwêvoël" />
	<meta property="og:description" content="Luidens gerugte in die media beplan die Departement van Basies Onderwys vir die daarstelling van ’n nuwe kurrikulum vir geskiedenis." />
	<meta property="og:url" content="https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/" />
	<meta property="og:site_name" content="Die Kwêvoël" />
	<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
	<meta property="article:published_time" content="2021-10-11T11:30:06+00:00" />
	<meta property="article:modified_time" content="2021-10-11T11:30:08+00:00" />
	<meta property="og:image" content="https://www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg" />
	<meta property="og:image:width" content="1022" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@diekwevoel" />
	<meta name="twitter:site" content="@diekwevoel" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kwevoel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kwevoel.co.za/#website","url":"https://www.kwevoel.co.za/","name":"Die Kw\u00eavo\u00ebl","description":"Thabazimbi News l Nuus","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kwevoel.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=1022%2C575&ssl=1","contentUrl":"https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=1022%2C575&ssl=1","width":1022,"height":575},{"@type":"WebPage","@id":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/#webpage","url":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/","name":"Geskiedenis herskryf: Toekomstige verpligte vak - Die Kw\u00eavo\u00ebl","isPartOf":{"@id":"https://www.kwevoel.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/#primaryimage"},"datePublished":"2021-10-11T11:30:06+00:00","dateModified":"2021-10-11T11:30:08+00:00","author":{"@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd"},"breadcrumb":{"@id":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kwevoel.co.za/"},{"@type":"ListItem","position":2,"name":"Geskiedenis herskryf: Toekomstige verpligte vak"}]},{"@type":"Person","@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd","name":"kwevoel","url":"https://www.kwevoel.co.za/author/kwevoel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="https://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="https://www.kwevoel.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- kwevoel.co.za is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="kwevo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=2.0.6' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.6' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0' id='woodojo_tabs-js'></script>
<link rel="https://api.w.org/" href="https://www.kwevoel.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kwevoel.co.za/wp-json/wp/v2/posts/59240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://wp.me/pdFTN-fpu' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2021%2F10%2F11%2Fgeskiedenis-herskryf-toekomstige-verpligte-vak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2021%2F10%2F11%2Fgeskiedenis-herskryf-toekomstige-verpligte-vak%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><link rel="amphtml" href="https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-4341658238435925" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-0SBWPGXLMT"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-0SBWPGXLMT');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0e7af7f05c4cebc9c942040a5/2d1856d6bf8ae72762c3c1ec8.js");</script><link rel="icon" href="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/cropped-Screenshot-2021-04-21-162453.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-59240 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar wide aa-prefix-kwevo-">


		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.kwevoel.co.za/" class="custom-logo-link" rel="home"><img width="300" height="82" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Die Kwêvoël" data-attachment-id="56438" data-permalink="https://www.kwevoel.co.za/cropped-kwevoel-logo-png/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-orig-size="300,82" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Kwevoel-Logo.png" data-image-description="&lt;p&gt;https://www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2020/04/cropped-Kwevoel-Logo.png?fit=300%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
							</h3>
						
													<p id="site-description">
								Thabazimbi News l Nuus							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget kwevo-widget clearfix"><a href="https://app.revix.com/register?promoCode=JC210RZTLG"><img loading="lazy" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix_728x90.gif?fit=728%2C90&#038;ssl=1" alt="Revix"  class="no-lazyload" width="728" height="90"   /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.kwevoel.co.za/"
						   title="Die Kwêvoël"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46241"><a href="https://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46242"><a href="https://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46244"><a href="https://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="https://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46243"><a href="https://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="https://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47546"><a href="https://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47547"><a href="https://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="https://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="https://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="https://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="https://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-59240" class="post-59240 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general">
	
				<div class="featured-image">
				<img width="800" height="445" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="58821" data-permalink="https://www.kwevoel.co.za/2021/07/04/skole-moet-voorberei-vir-die-terugkeer-na-tradisionele-rooster/angie-minister-onderwys-1-3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=1022%2C575&amp;ssl=1" data-orig-size="1022,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Angie Minister onderwys 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=800%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.kwevoel.co.za/category/featured/"  rel="category tag">Featured</a>&nbsp;<a href="https://www.kwevoel.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Geskiedenis herskryf: Toekomstige verpligte vak			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/" title="1:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-10-11T13:30:06+02:00">October 11, 2021</time><time class="updated" datetime="2021-10-11T13:30:08+02:00">October 11, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.kwevoel.co.za/author/kwevoel/"
					   title="kwevoel"
					>
						kwevoel					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			
<p>Luidens gerugte in die media beplan die Departement van Basies Onderwys vir die daarstelling van ’n nuwe kurrikulum vir geskiedenis. Geskiedenis sal dan ook ’n verpligte vak wees vir Grade 10 tot 12.</p>



<p>Volgens die minister van Basiese Onderwys, Angie Motshekga, is raadgewende geskiedskrywers, argeoloë, taalkundiges, navorsers en akademici betrek by hierdie projek wat sy uitgelig het as ’n totale herskrywing van die geskiedenis.</p>



<p>Volgens Motshekga is die huidige geskiedenis onaanvaarbaar en moet dit herskryf word.</p>



<p>Die departement moet nog die fondse vir nuwe handleidings vind en onderwysers sal her opgelei moet word.</p>



<p>Motshekga het verder genoem dat die departement van Basiese Onderwys ook voortgaan met planne om moedertaalonderrig deur te voer sodat leerlinge in hul eie taal kan studeer en eksamens aflê.</p>



<p>Sy het verwys na skole in die Oos-Kaap waar 2024 skole reeds tweetalig is met IsiXosa en Sesotho wat verby die fondasie fase as onderrigtale gebruik word.</p>



<p>Die departement gaan ook nog hierdie jaar proeflopies doen met nuwe vakke wat aangebied gaan word. Dit sluit in entrepreneurskap, kodering en robotkunde.</p>



<p>Op nasionale vlak sal 540 skole gemonitor word waar entrepreneurskap as verpligte vak aangebied word. Vanaf 2024 sal hierdie vak amptelik deel van die kurrikulum uitmaak.</p>



<p>Volgens die departement is kodering en robotkunde daarop gemik om aan leerlinge riglyne te gee en voor te berei om probleme op te los, krities te dink, as groep saam te werk asook kreatiwiteit te bevorder om in die digitale- en inligting-gedrewe wêreld te funksioneer.</p>



<p><a href="https://businesstech.co.za/news/government/528056/big-change-planned-for-schools-in-south-africa/" target="_blank" rel="noreferrer noopener">Read More</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="kwevo-after-content" id="kwevo-243322801"><a href="https://app.revix.com/register?promoCode=JC210RZTLG"><img loading="lazy" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?fit=1200%2C1200&#038;ssl=1" alt class="no-lazyload jetpack-lazy-image" width="1200" height="1200" data-lazy-srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?fit=1200%2C1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?fit=1200%2C1200&#038;ssl=1" alt=""  srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?w=1200&ssl=1 1200w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=1024%2C1024&ssl=1 1024w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix.jpg?resize=768%2C768&ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" class="no-lazyload" width="1200" height="1200"   /></noscript></a></div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.kwevoel.co.za/2021/10/07/da-loods-petisie-om-afrikaans-as-inheemse-taal-te-erken/" rel="prev"><span class="meta-nav">&larr;</span> DA loods petisie om Afrikaans as inheemse taal te erken</a></li>
			<li class="next"><a href="https://www.kwevoel.co.za/2021/10/12/jou-sonskyn-vitamien-onder-die-vergrootglas/" rel="next">Jou Sonskyn-Vitamien onder die vergrootglas <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	</div><!-- #primary -->


<div id="secondary">
	
	<aside class="widget kwevo-widget clearfix"><a href="https://app.revix.com/register?promoCode=JC210RZTLG"><img src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix_300x250.gif?fit=300%2C250&#038;ssl=1" alt="Revix"  class="no-lazyload" width="300" height="250"   /></a></aside><aside id="woodojo_tabs-2" class="widget widget_woodojo_tabs clearfix"><h3 class="widget-title"><span>Tabs</span></h3><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="45" height="24" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=45%2C24&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="59243" data-permalink="https://www.kwevoel.co.za/2021/10/12/jou-sonskyn-vitamien-onder-die-vergrootglas/2021-okt-vitamien-d-feature/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=900%2C471&amp;ssl=1" data-orig-size="900,471" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 Okt Vitamien D Feature" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=800%2C419&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=45%2C24&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Jou Sonskyn-Vitamien onder die vergrootglas" href="https://www.kwevoel.co.za/2021/10/12/jou-sonskyn-vitamien-onder-die-vergrootglas/">Jou Sonskyn-Vitamien onder die vergrootglas</a>
<span class="meta">October 12, 2021</span>
</li>
<li>
<img width="45" height="25" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=45%2C25&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="58821" data-permalink="https://www.kwevoel.co.za/2021/07/04/skole-moet-voorberei-vir-die-terugkeer-na-tradisionele-rooster/angie-minister-onderwys-1-3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=1022%2C575&amp;ssl=1" data-orig-size="1022,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Angie Minister onderwys 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?w=1022&amp;ssl=1 1022w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/07/Angie-Minister-onderwys-1.jpg?fit=45%2C25&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Geskiedenis herskryf: Toekomstige verpligte vak" href="https://www.kwevoel.co.za/2021/10/11/geskiedenis-herskryf-toekomstige-verpligte-vak/">Geskiedenis herskryf: Toekomstige verpligte vak</a>
<span class="meta">October 11, 2021</span>
</li>
<li>
<img width="45" height="22" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?fit=45%2C22&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="59234" data-permalink="https://www.kwevoel.co.za/2021/10/07/da-loods-petisie-om-afrikaans-as-inheemse-taal-te-erken/da-logo-basies-4/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?fit=750%2C362&amp;ssl=1" data-orig-size="750,362" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DA Logo basies" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?fit=750%2C362&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?resize=300%2C145&amp;ssl=1 300w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/DA-Logo-basies.jpg?fit=45%2C22&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="DA loods petisie om Afrikaans as inheemse taal te erken" href="https://www.kwevoel.co.za/2021/10/07/da-loods-petisie-om-afrikaans-as-inheemse-taal-te-erken/">DA loods petisie om Afrikaans as inheemse taal te erken</a>
<span class="meta">October 7, 2021</span>
</li>
<li>
<img width="45" height="30" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?fit=45%2C30&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="59214" data-permalink="https://www.kwevoel.co.za/2021/09/30/toerisme-dag-groei-ongeag-erge-beperkings-deur-covid/2021_sept_22_toerisme_dag_palanca_feature/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?fit=1500%2C1003&amp;ssl=1" data-orig-size="1500,1003" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632298449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021_Sept_22_Toerisme_dag_Palanca_Feature" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?fit=800%2C535&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?resize=1024%2C685&amp;ssl=1 1024w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?resize=768%2C514&amp;ssl=1 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?resize=130%2C90&amp;ssl=1 130w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_22_Toerisme_dag_Palanca_Feature.jpg?fit=45%2C30&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Toerisme Dag: Groei, ongeag erge beperkings deur Covid" href="https://www.kwevoel.co.za/2021/09/30/toerisme-dag-groei-ongeag-erge-beperkings-deur-covid/">Toerisme Dag: Groei, ongeag erge beperkings deur Covid</a>
<span class="meta">September 30, 2021</span>
</li>
<li>
<img width="45" height="34" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?fit=45%2C34&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="2021_Sept_21_DA_blougolf_Feature" loading="lazy" data-attachment-id="59205" data-permalink="https://www.kwevoel.co.za/2021/09/28/blou-golf-tref-thabazimbi/2021_sept_21_da_blougolf_feature/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?fit=1500%2C1125&amp;ssl=1" data-orig-size="1500,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632238804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0019646365422397&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021_Sept_21_DA_blougolf_Feature" data-image-description="" data-image-caption="&lt;p&gt;Raadslid Tokkie Swanepoel, DA Burgemeester kandidaat vir die komende munisipale verkiesing, hou haar plakkaat vas waar sy tussen die talle DA ondersteuners wat die Blougold meegemaak het, staan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?fit=800%2C600&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/09/2021_Sept_21_DA_blougolf_Feature.jpg?fit=45%2C34&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Blou Golf tref Thabazimbi" href="https://www.kwevoel.co.za/2021/09/28/blou-golf-tref-thabazimbi/">Blou Golf tref Thabazimbi</a>
<span class="meta">September 28, 2021</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="45" height="24" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=45%2C24&amp;ssl=1" class="thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="59243" data-permalink="https://www.kwevoel.co.za/2021/10/12/jou-sonskyn-vitamien-onder-die-vergrootglas/2021-okt-vitamien-d-feature/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=900%2C471&amp;ssl=1" data-orig-size="900,471" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 Okt Vitamien D Feature" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=800%2C419&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?resize=800%2C445&amp;ssl=1 800w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" data-lazy-src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/10/2021-Okt-Vitamien-D-Feature.jpg?fit=45%2C24&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a title="Jou Sonskyn-Vitamien onder die vergrootglas" href="https://www.kwevoel.co.za/2021/10/12/jou-sonskyn-vitamien-onder-die-vergrootglas/">Jou Sonskyn-Vitamien onder die vergrootglas</a>
<span class="meta">October 12, 2021</span>
</li>
<li>
<a title="Senior burger Gesinsdag" href="https://www.kwevoel.co.za/0000/00/00/senior-burger-gesinsdag/">Senior burger Gesinsdag</a>
<span class="meta"></span>
</li>
<li>
<a title="Bela-Bela Fees hou vakansiegangers aan die gang" href="https://www.kwevoel.co.za/0000/00/00/bela-bela-fees-hou-vakansiegangers-aan-die-gang/">Bela-Bela Fees hou vakansiegangers aan die gang</a>
<span class="meta"></span>
</li>
<li>
<a title="Gholfnuus" href="https://www.kwevoel.co.za/0000/00/00/gholfnuus-18/">Gholfnuus</a>
<span class="meta"></span>
</li>
<li>
<a title="Rooiberg Eeufeesviering in 2006" href="https://www.kwevoel.co.za/0000/00/00/rooiberg-eeufeesviering-in-2006/">Rooiberg Eeufeesviering in 2006</a>
<span class="meta"></span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<a title="Tokkie Swanepoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323252">Tokkie Swanepoel</a>
<span class="comment-content">Goeie More Pieter.  Ek wil darem net se dat HJ Swa</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323248">kwevoel</a>
<span class="comment-content">Stuur navrae asb aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323246">kwevoel</a>
<span class="comment-content">Stuur navrae aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323245">kwevoel</a>
<span class="comment-content">Stuur die navrae asb na kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="Morne Nel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323244">Morne Nel</a>
<span class="comment-content">Goeie more, ek wil graag n advertensie plaas in di</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.kwevoel.co.za/tag/featured/" class="tag-cloud-link tag-link-62 tag-link-position-1" style="font-size: 20pt;" aria-label="featured (6 items)">featured</a>
<a href="https://www.kwevoel.co.za/tag/noads/" class="tag-cloud-link tag-link-93 tag-link-position-2" style="font-size: 12pt;" aria-label="noads (1 item)">noads</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</aside><aside class="widget kwevo-widget clearfix"><a href="https://app.revix.com/register?promoCode=JC210RZTLG"><img src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix_300x250.gif?fit=300%2C250&#038;ssl=1" alt="Revix"  class="no-lazyload" width="300" height="250"   /></a></aside><aside id="search-2" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3>
<form action="https://www.kwevoel.co.za/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside class="widget kwevo-widget clearfix"><a href="https://app.revix.com/register?promoCode=JC210RZTLG"><img src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2021/04/Revix_300x600.gif?fit=300%2C600&#038;ssl=1" alt="Revix"  class="no-lazyload" width="300" height="600"   /></a></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.6' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.6' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'3259327',post:'59240',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '59240' ]);
</script>

</body>
</html>
