<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<title>Plaaslike dansstudente presteer by SA Kompetisie - Die Kwêvoël</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plaaslike dansstudente presteer by SA Kompetisie - Die Kwêvoël" />
<meta property="og:description" content="Dansers van die Damasa Dansskool van Thabazimbi het uitstekend gevaar tydens die afgelope SA Dansskool Kampioenskappe wat in Centurion aangebied" />
<meta property="og:url" content="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/" />
<meta property="og:site_name" content="Die Kwêvoël" />
<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-10-29T18:20:03+00:00" />
<meta property="article:modified_time" content="2019-10-29T18:25:54+00:00" />
<meta property="og:updated_time" content="2019-10-29T18:25:54+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1156" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dansers van die Damasa Dansskool van Thabazimbi het uitstekend gevaar tydens die afgelope SA Dansskool Kampioenskappe wat in Centurion aangebied" />
<meta name="twitter:title" content="Plaaslike dansstudente presteer by SA Kompetisie - Die Kwêvoël" />
<meta name="twitter:site" content="@diekwevoel" />
<meta name="twitter:image" content="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&#038;ssl=1" />
<meta name="twitter:creator" content="@diekwevoel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kwevoel.co.za/#website","url":"https://www.kwevoel.co.za/","name":"Die Kw\u00eavo\u00ebl","potentialAction":{"@type":"SearchAction","target":"https://www.kwevoel.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/#primaryimage","url":"https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&ssl=1","width":1280,"height":1156},{"@type":"WebPage","@id":"https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/#webpage","url":"https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/","inLanguage":"en-US","name":"Plaaslike dansstudente presteer by SA Kompetisie - Die Kw\u00eavo\u00ebl","isPartOf":{"@id":"https://www.kwevoel.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/#primaryimage"},"datePublished":"2019-10-29T18:20:03+00:00","dateModified":"2019-10-29T18:25:54+00:00","author":{"@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd"}},{"@type":["Person"],"@id":"https://www.kwevoel.co.za/#/schema/person/9aba0a93fa243819fd6236fc76b104bd","name":"kwevoel","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="https://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="https://www.kwevoel.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kwevoel.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.kwevoel.co.za/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kwevoel.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.kwevoel.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/pdFTN-eh0' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2019%2F10%2F29%2Fplaaslike-dansstudente-presteer-by-sa-kompetisie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2019%2F10%2F29%2Fplaaslike-dansstudente-presteer-by-sa-kompetisie%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="amphtml" href="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/amp/"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"0e7af7f05c4cebc9c942040a5","lid":"b80e19d26b","uniqueMethods":true}) })</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4341658238435925",
    enable_page_level_ads: true
  });
</script><!-- Die Kwêvoël Internal Styles -->		<style type="text/css">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</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-54870 single-format-standard wp-custom-logo  wide">




<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.kwevoel.co.za/" class="custom-logo-link" rel="home"><img width="300" height="150" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" class="custom-logo" alt="kwevoel_logo" data-attachment-id="37331" data-permalink="https://www.kwevoel.co.za/kwevoel_logo-3/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kwevoel_logo" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
							</h3>
																		<p id="site-description">Thabazimbi News l Nuus</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget kwevo-widget clearfix"><a href="https://www.patreon.com/diekwevoel"><img width="400" src='https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/08/becomeAPatronBanner.png?fit=514%2C128&ssl=1' alt=''  /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.kwevoel.co.za/" title="Die Kwêvoël"><i class="fa fa-home"></i></a>
					</div>

					
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46241"><a href="https://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46242"><a href="https://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46244"><a href="https://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="https://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46243"><a href="https://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="https://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47546"><a href="https://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47547"><a href="https://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="https://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="https://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="https://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="https://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-54870" class="post-54870 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment category-featured">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="54875" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/2019_hip_hop_28_okt_william_niemand/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&amp;ssl=1" data-orig-size="1280,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_Hip_Hop_28_Okt_William_Niemand" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=800%2C723&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.kwevoel.co.za/category/community/"  rel="category tag">Community</a>&nbsp;<a href="https://www.kwevoel.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a href="https://www.kwevoel.co.za/category/featured/"  rel="category tag">Featured</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Plaaslike dansstudente presteer by SA Kompetisie   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/" title="8:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-29T20:20:03+02:00">October 29, 2019</time><time class="updated" datetime="2019-10-29T20:25:54+02:00">October 29, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.kwevoel.co.za/author/kwevoel/"
					   title="kwevoel">kwevoel					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		
<p>Dansers van die Damasa Dansskool van Thabazimbi het uitstekend gevaar tydens die afgelope SA Dansskool Kampioenskappe wat in Centurion aangebied is. Die totaal van meer as 3000 dansers was vir twee weke vasgevang in intense kompetisie.</p>



<p><strong>Die uitslae van die Damasa dansers was soos volg:</strong><br>Sermei Bornman &#8211; Silwer: Hip-Hop en Silwer Plus: Kontemporêr.<br>Sue-Ané Baard &#8211; Silwer: Kontemporêr.<br>William Niemand – Goud: Kontemporêr en Goud Plus: Hip-Hop.<br>Kadin Soares – Goud: Hip-Hop.\Natalie de Castro – Silwer Plus: Hip-hop.<br>Kieran Soares – Silwer Plus: Hip-hop.</p>



<p>Damasa se Hip-Hop groep het vir die eerste keer as groep opgetree en daarmee die hoogste toekenning van Goud Plus verdien. Die groep bestaan uit William Niemand, Nelita Janse van Rensburg, Natalie de Castro, Kadin Soares en Kieran Soares.</p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.kwevoel.co.za\/2019\/10\/29\/plaaslike-dansstudente-presteer-by-sa-kompetisie\/"}' class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="54871" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/damsa_dansskool_2/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?fit=845%2C1200&amp;ssl=1" data-orig-size="845,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CLT-L09&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Damsa_Dansskool_2" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?fit=721%2C1024&amp;ssl=1" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?fit=721%2C1024&amp;ssl=1" alt="" data-id="54871" data-link="https://www.kwevoel.co.za/?attachment_id=54871" class="wp-image-54871" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?w=845&amp;ssl=1 845w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?resize=211%2C300&amp;ssl=1 211w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?resize=768%2C1091&amp;ssl=1 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_2.jpg?resize=721%2C1024&amp;ssl=1 721w" sizes="(max-width: 800px) 100vw, 800px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="54872" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/damsa_dansskool_3/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?fit=668%2C1200&amp;ssl=1" data-orig-size="668,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CLT-L09&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Damsa_Dansskool_3" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?fit=167%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?fit=570%2C1024&amp;ssl=1" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?fit=570%2C1024&amp;ssl=1" alt="" data-id="54872" data-link="https://www.kwevoel.co.za/?attachment_id=54872" class="wp-image-54872" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?w=668&amp;ssl=1 668w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?resize=167%2C300&amp;ssl=1 167w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_3.jpg?resize=570%2C1024&amp;ssl=1 570w" sizes="(max-width: 668px) 100vw, 668px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="54873" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/damsa_dansskool_william/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?fit=677%2C1200&amp;ssl=1" data-orig-size="677,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CLT-L09&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Damsa_Dansskool_William" data-image-description="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?fit=578%2C1024&amp;ssl=1" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?fit=578%2C1024&amp;ssl=1" alt="" data-id="54873" data-link="https://www.kwevoel.co.za/?attachment_id=54873" class="wp-image-54873" srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?w=677&amp;ssl=1 677w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?resize=169%2C300&amp;ssl=1 169w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Damsa_Dansskool_William.jpg?resize=578%2C1024&amp;ssl=1 578w" sizes="(max-width: 677px) 100vw, 677px" /><figcaption> <br> <br> <br> <br>William Niemand wat op Vrydag, 25 Oktober ‘n 2de plek behaal het in Hip-Hop Kategorie 16-18 by die SA Dansskool Kampioenskappe wat in Centurion aangebied is. </figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="54874" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/2019_28_okt_dansgroep/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?fit=720%2C1011&amp;ssl=1" data-orig-size="720,1011" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_28_Okt_Dansgroep" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?fit=720%2C1011&amp;ssl=1" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?w=800&#038;ssl=1" alt="" data-id="54874" data-link="https://www.kwevoel.co.za/?attachment_id=54874" class="wp-image-54874" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_28_Okt_Dansgroep.jpg?resize=214%2C300&amp;ssl=1 214w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption> <br> <br> <br> <br>Die Hip Hop Groep van Damasa Dansskool op Thabazimbi wat ‘n Goud Plus losgedans het tydens die kompetisies. Hulle is voor: William Niemand. Middel: Nelita Janse van Rensburg en Natalie de Castro en agter: Kadin Soares en Kieran Soares. </figcaption></figure></li></ul>



<p>William (lokfoto heel bo) het ook die besondere prestasie behaal deur tweedeplek te verower in die Kampioenskap afdeling met sy Hip-hop Solo item.</p>



<p>Volgens Dajana Rijetkovic, afrigter en eienaar van Damasa Dansskool, is dit maar die tweede jaar dat Damasa aan hierdie kompetisie deelneem. Sy sê dat die dansers trots kan wees dat hulle, nieteenstaande die gedugte kompetisie van die Gauteng skole, steeds sterk daar uitgetree het. Thabazimbi kan trots wees op Dajana en haar Dansskool wat die studente tot op hierdie hoogtes geneem het.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.kwevoel.co.za/2019/10/28/rivo-dramastudente-maak-naam-by-op-die-plankefees/" rel="prev"><span class="meta-nav">&larr;</span> RiVo Dramastudente maak naam by Op Die Plankefees</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="woodojo_tabs-2" class="widget widget_woodojo_tabs clearfix"><h3 class="widget-title"><span>Tabs</span></h3><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="45" height="41" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=45%2C41&amp;ssl=1" class="thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=768%2C694&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=1024%2C925&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="54875" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/2019_hip_hop_28_okt_william_niemand/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&amp;ssl=1" data-orig-size="1280,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_Hip_Hop_28_Okt_William_Niemand" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=800%2C723&amp;ssl=1" /><a title="Plaaslike dansstudente presteer by SA Kompetisie" href="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/">Plaaslike dansstudente presteer by SA Kompetisie</a>
<span class="meta">October 29, 2019</span>
</li>
<li>
<img width="45" height="34" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?fit=45%2C34&amp;ssl=1" class="thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="54842" data-permalink="https://www.kwevoel.co.za/2019/10/28/rivo-dramastudente-maak-naam-by-op-die-plankefees/aug_2019_op_die_planke_laerskool-2/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug_2019_Op_die_Planke_Laerskool" data-image-description="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/Aug_2019_Op_die_Planke_Laerskool.jpg?fit=800%2C600&amp;ssl=1" /><a title="RiVo Dramastudente maak naam by Op Die Plankefees" href="https://www.kwevoel.co.za/2019/10/28/rivo-dramastudente-maak-naam-by-op-die-plankefees/">RiVo Dramastudente maak naam by Op Die Plankefees</a>
<span class="meta">October 28, 2019</span>
</li>
<li>
<img width="45" height="34" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?fit=45%2C34&amp;ssl=1" class="thumbnail wp-post-image" alt="HFM Feature" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="53944" data-permalink="https://www.kwevoel.co.za/2019/07/20/hfm-top-10-tweede-kwartaal-2019/hfm-feature-6/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HFM Feature" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/07/HFM-Feature.jpg?fit=800%2C600&amp;ssl=1" /><a title="HFM Hoofleiers 2020 aangewys" href="https://www.kwevoel.co.za/2019/10/26/hfm-hoofleiers-2020-aangewys/">HFM Hoofleiers 2020 aangewys</a>
<span class="meta">October 26, 2019</span>
</li>
<li>
<img width="45" height="26" src="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?fit=45%2C26&amp;ssl=1" class="thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?w=1440&amp;ssl=1 1440w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?resize=768%2C436&amp;ssl=1 768w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?resize=1024%2C581&amp;ssl=1 1024w, https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?resize=800%2C445&amp;ssl=1 800w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="54772" data-permalink="https://www.kwevoel.co.za/2019/10/25/haval-h6-c-alles-en-meer-wat-jy-van-n-sportnutsvoertuig-verwag/haval-h6c-sports-performance-suv-new/" data-orig-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?fit=1440%2C817&amp;ssl=1" data-orig-size="1440,817" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HAVAL-H6C-Sports-Performance-SUV new" data-image-description="" data-medium-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/HAVAL-H6C-Sports-Performance-SUV-new.jpg?fit=800%2C454&amp;ssl=1" /><a title="Haval H6 C – Alles en meer wat jy van ’n Sportnutsvoertuig verwag" href="https://www.kwevoel.co.za/2019/10/25/haval-h6-c-alles-en-meer-wat-jy-van-n-sportnutsvoertuig-verwag/">Haval H6 C – Alles en meer wat jy van ’n Sportnutsvoertuig verwag</a>
<span class="meta">October 25, 2019</span>
</li>
<li>
<img width="45" height="25" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?fit=45%2C25&amp;ssl=1" class="thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?w=2500&amp;ssl=1 2500w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?resize=800%2C445&amp;ssl=1 800w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="54822" data-permalink="https://www.kwevoel.co.za/cropped-limpopo_stationaries_feature_1-jpg/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?fit=2500%2C1406&amp;ssl=1" data-orig-size="2500,1406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G570F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562768412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-Limpopo_Stationaries_Feature_1.jpg" data-image-description="&lt;p&gt;https://www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/cropped-Limpopo_Stationaries_Feature_1.jpg?fit=800%2C450&amp;ssl=1" /><a title="Limpopo Stationers – Professional Office suppliers" href="https://www.kwevoel.co.za/2019/10/24/limpopo-stationers-professional-office-suppliers/">Limpopo Stationers – Professional Office suppliers</a>
<span class="meta">October 24, 2019</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="45" height="41" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=45%2C41&amp;ssl=1" class="thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=768%2C694&amp;ssl=1 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?resize=1024%2C925&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="54875" data-permalink="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/2019_hip_hop_28_okt_william_niemand/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=1280%2C1156&amp;ssl=1" data-orig-size="1280,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_Hip_Hop_28_Okt_William_Niemand" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2019/10/2019_Hip_Hop_28_Okt_William_Niemand.jpg?fit=800%2C723&amp;ssl=1" /><a title="Plaaslike dansstudente presteer by SA Kompetisie" href="https://www.kwevoel.co.za/2019/10/29/plaaslike-dansstudente-presteer-by-sa-kompetisie/">Plaaslike dansstudente presteer by SA Kompetisie</a>
<span class="meta">October 29, 2019</span>
</li>
<li>
<a title="Senior burger Gesinsdag" href="https://www.kwevoel.co.za/-0001/11/30/senior-burger-gesinsdag/">Senior burger Gesinsdag</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Bela-Bela Fees hou vakansiegangers aan die gang" href="https://www.kwevoel.co.za/-0001/11/30/bela-bela-fees-hou-vakansiegangers-aan-die-gang/">Bela-Bela Fees hou vakansiegangers aan die gang</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Gholfnuus" href="https://www.kwevoel.co.za/-0001/11/30/gholfnuus-18/">Gholfnuus</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Rooiberg Eeufeesviering in 2006" href="https://www.kwevoel.co.za/-0001/11/30/rooiberg-eeufeesviering-in-2006/">Rooiberg Eeufeesviering in 2006</a>
<span class="meta">November 30, -0001</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323248">kwevoel</a>
<span class="comment-content">Stuur navrae asb aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323246">kwevoel</a>
<span class="comment-content">Stuur navrae aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323245">kwevoel</a>
<span class="comment-content">Stuur die navrae asb na kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="Morne Nel on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323244">Morne Nel</a>
<span class="comment-content">Goeie more, ek wil graag n advertensie plaas in di</span>
</li>
<li>
<a title="Megan on Contact Us" href="https://www.kwevoel.co.za/contact-us/#comment-323242">Megan</a>
<span class="comment-content">Goeie middag, 

My dogtertjie is 5 jaar oud en i</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.kwevoel.co.za/tag/featured/" class="tag-cloud-link tag-link-62 tag-link-position-1" style="font-size: 20pt;" aria-label="featured (6 items)">featured</a>
<a href="https://www.kwevoel.co.za/tag/noads/" class="tag-cloud-link tag-link-93 tag-link-position-2" style="font-size: 12pt;" aria-label="noads (1 item)">noads</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</aside><aside id="search-2" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3><form action="https://www.kwevoel.co.za/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1326700-15', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.kwevoel.co.za\/wp-admin\/admin-ajax.php","nonce":"058f4213c3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.kwevoel.co.za\/wp-login.php?redirect_to=https%3A%2F%2Fwww.kwevoel.co.za%2F2019%2F10%2F29%2Fplaaslike-dansstudente-presteer-by-sa-kompetisie%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'3259327',post:'54870',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '54870' ]);
</script>
</body>
</html>
