<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kwevoel.co.za/xmlrpc.php" />
<title>Interruption of Electricity: Thabazimbi Local Municipality - Die Kwêvoël</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kwevoel.co.za/2017/10/20/interruption-electricity-thabazimbi-local-municipality/" />
<link rel="publisher" href="https://plus.google.com/b/116370653940903400465/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interruption of Electricity: Thabazimbi Local Municipality - Die Kwêvoël" />
<meta property="og:description" content="During a Special Council Meeting held yesterday (19 October), it was reported that the Thabazimbi Local Municipality (TLM) negotiated with" />
<meta property="og:url" content="https://www.kwevoel.co.za/2017/10/20/interruption-electricity-thabazimbi-local-municipality/" />
<meta property="og:site_name" content="Die Kwêvoël" />
<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-10-20T09:58:27+00:00" />
<meta property="og:image" content="https://www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg" />
<meta property="og:image:secure_url" content="https://www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="During a Special Council Meeting held yesterday (19 October), it was reported that the Thabazimbi Local Municipality (TLM) negotiated with" />
<meta name="twitter:title" content="Interruption of Electricity: Thabazimbi Local Municipality - Die Kwêvoël" />
<meta name="twitter:site" content="@diekwevoel" />
<meta name="twitter:image" content="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg?fit=849%2C493&#038;ssl=1" />
<meta name="twitter:creator" content="@diekwevoel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="https://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="https://www.kwevoel.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.kwevoel.co.za/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kwevoel.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.kwevoel.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/pdFTN-cG2' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2017%2F10%2F20%2Finterruption-electricity-thabazimbi-local-municipality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwevoel.co.za%2F2017%2F10%2F20%2Finterruption-electricity-thabazimbi-local-municipality%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8079d2beefd2c22efc4d2989a469307eb4d9cbcad939b6c8364cebed3755b9fa" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Die Kwêvoël Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#f22c04}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#f22c04}.fa.search-top:hover{background-color:#f22c04}#site-navigation{border-top:4px solid #f22c04}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#f22c04}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#f22c04}.promo-button-area a:hover{border:2px solid #f22c04;background-color:#f22c04}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#f22c04}.pagination a span:hover{color:#f22c04;border-color:#f22c04}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#f22c04}.comments-area .comment-author-link span{background-color:#f22c04}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#f22c04}#secondary .widget-title{border-bottom:2px solid #f22c04}#secondary .widget-title span{background-color:#f22c04}.footer-widgets-area .widget-title{border-bottom:2px solid #f22c04}.footer-widgets-area .widget-title span{background-color:#f22c04}.footer-widgets-area a:hover{color:#f22c04}.advertisement_above_footer .widget-title{border-bottom:2px solid #f22c04}.advertisement_above_footer .widget-title span{background-color:#f22c04}a#scroll-up i{color:#f22c04}.page-header .page-title{border-bottom:2px solid #f22c04}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#f22c04}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#f22c04}.entry-meta .post-format i{background-color:#f22c04}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#f22c04}.more-link,.no-post-thumbnail{background-color:#f22c04}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#f22c04}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#f22c04}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#f22c04}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#f22c04}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#f22c04}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#f22c04}.widget_featured_posts .article-content .entry-title a:hover{color:#f22c04}.widget_featured_posts .widget-title{border-bottom:2px solid #f22c04}.widget_featured_posts .widget-title span{background-color:#f22c04}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#f22c04}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#d40e00}}</style>
<link rel="amphtml" href="https://www.kwevoel.co.za/2017/10/20/interruption-electricity-thabazimbi-local-municipality/amp/" />	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-48734 single-format-standard wp-custom-logo  wide">

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://www.kwevoel.co.za/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="150" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" class="custom-logo" alt="kwevoel_logo" itemprop="logo" data-attachment-id="37331" data-permalink="https://www.kwevoel.co.za/kwevoel_logo-3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kwevoel_logo" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150&amp;ssl=1" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
                        </h3>
                     							                        <p id="site-description">Goed om te weet</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside class="widget kwevo-widget clearfix"><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&aff_id=2876&file_id=18515" target="_blank"><img src="https://media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_728x90_1.gif" width="728" height="90" border="0" /></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&file_id=18515&aff_id=2876" width="1" height="1" /></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46241"><a href="https://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46242"><a href="https://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46244"><a href="https://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="https://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46243"><a href="https://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="https://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47546"><a href="https://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47547"><a href="https://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="https://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="https://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="https://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="https://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-48734" class="post-48734 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Eskom kraglyne 5" data-attachment-id="48540" data-permalink="https://www.kwevoel.co.za/2017/09/17/onderbroke-kragtoevoer-staar-thabazimbi-munisipaliteit-die-gesig/eskom-kraglyne-5-3/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg?fit=849%2C493&amp;ssl=1" data-orig-size="849,493" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eskom kraglyne 5" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/09/Eskom-kraglyne-5.jpg?fit=800%2C465&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.kwevoel.co.za/category/community/"  rel="category tag">Community</a>&nbsp;<a href="https://www.kwevoel.co.za/category/featured/"  rel="category tag">Featured</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Interruption of Electricity: Thabazimbi Local Municipality   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.kwevoel.co.za/2017/10/20/interruption-electricity-thabazimbi-local-municipality/" title="9:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-20T09:58:27+00:00">October 20, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.kwevoel.co.za/author/kwevoel/" title="kwevoel">kwevoel</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<p>During a Special Council Meeting held yesterday (19 October), it was reported that the Thabazimbi Local Municipality (TLM) negotiated with PCMA for an advance of R36 million to pay Eskom. Today, 20 October 2017, the municipal manager, PCMA, and Eskom will meet in order to sort out the technicalities of the agreement. The TLM and PCMA will request Eskom to immediately stop with the current restrictions as enforced by Eskom. At this stage, the TLM is very fortunate to conclude the agreement with PCMA and hope and believe that this matter can be finalised with Eskom as soon as possible.</p>
<p>It may happen that, due to the transferring of payments and/or guarantees to Eskom, the transaction may still take a few days. However, the TLM and PCMA will strongly request Eskom to discontinue the power interruptions immediately.</p>
<p>The council also expressed their disappointment towards the Departments of CoGTA and CoGHSTA (National and Provincial governments) towards their non-assistance of the TLM, while the TLM is formally under Section 154 of the Constitution of South Africa (government assistance programme). The council also requested a very urgent meeting with the National Council of Provinces in this regard.</p><div class="kwevo-content" style="text-align: center; " id="kwevo-1875921364"><p><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&amp;aff_id=2876&amp;file_id=18511" target="_blank"><img src="https://i0.wp.com/media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_336X280_1.gif?resize=336%2C280&#038;ssl=1" border="0" data-recalc-dims="1"></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&amp;file_id=18511&amp;aff_id=2876" width="1" height="1"></p></div>
<p>All councilors and senior managers of the Thabazimbi Local Municipality will engage in a roadshow to visit all communities who are not allowing the installation of the prepaid meters system. The roadshow will also concentrate on the completeness of the indigent register of the TLM. The council will give feedback to the community as soon as possible regarding the turnout of the meeting with Eskom.</p>
<p>Next week we will be able to provide information regarding the proposed payment plan to Eskom.</p>
<p>Issued by Franco Loots – Personal assistant to the Speaker and Chief Whip – TLM </p>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.kwevoel.co.za/2017/10/19/nuwe-raad-vir-saa-aangekondig/" rel="prev"><span class="meta-nav">&larr;</span> Nuwe raad vir SAA aangekondig</a></li>
			<li class="next"><a href="https://www.kwevoel.co.za/2017/10/20/verhoog-egpaar-roer-die-hartsnare/" rel="next">Verhoog-egpaar roer die hartsnare <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside class="widget kwevo-widget clearfix"><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&aff_id=2876&file_id=18509" target="_blank"><img src="https://media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_320X480_1.gif" width="320" height="480" border="0" /></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&file_id=18509&aff_id=2876" width="1" height="1" /></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1326700-15', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.kwevoel.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'3259327',post:'48734',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '48734' ]);
</script>
</body>
</html>