<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.kwevoel.co.za/xmlrpc.php"/>
	<title>Waterberg changes provide interesting challenge - Die Kwêvoël</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/" />
<link rel="publisher" href="https://plus.google.com/b/116370653940903400465/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waterberg changes provide interesting challenge - Die Kwêvoël" />
<meta property="og:description" content="A new single-track finish to the opening stage of the Liberty Waterberg Encounter will have the front-runners fully alert when" />
<meta property="og:url" content="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/" />
<meta property="og:site_name" content="Die Kwêvoël" />
<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-06-06T12:27:11+00:00" />
<meta property="og:image" content="http://www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new single-track finish to the opening stage of the Liberty Waterberg Encounter will have the front-runners fully alert when" />
<meta name="twitter:title" content="Waterberg changes provide interesting challenge - Die Kwêvoël" />
<meta name="twitter:site" content="@diekwevoel" />
<meta name="twitter:image" content="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=1500%2C1000" />
<meta name="twitter:creator" content="@diekwevoel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="http://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="http://www.kwevoel.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.kwevoel.co.za/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kwevoel.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.6'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.6'></script>
<![endif]-->
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.kwevoel.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pdFTN-daT' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwevoel.co.za%2F2018%2F06%2F06%2Fwaterberg-changes-provide-interesting-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwevoel.co.za%2F2018%2F06%2F06%2Fwaterberg-changes-provide-interesting-challenge%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="amphtml" href="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/amp/"><!-- Die Kwêvoël Internal Styles -->        <style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-50647 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="http://www.kwevoel.co.za/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="150" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" class="custom-logo" alt="kwevoel_logo" itemprop="logo" data-attachment-id="37331" data-permalink="http://www.kwevoel.co.za/kwevoel_logo-3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kwevoel_logo" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
							</h3>
																		<p id="site-description">Goed om te weet</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://www.kwevoel.co.za/" title="Die Kwêvoël"><i class="fa fa-home"></i></a>
					</div>

					
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46241"><a href="http://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46242"><a href="http://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46244"><a href="http://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="http://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46243"><a href="http://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="http://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47546"><a href="http://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47547"><a href="http://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="http://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="http://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="http://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="http://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>
				
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-50647" class="post-50647 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="5 Jun Bergfiets Waterberg" data-attachment-id="50648" data-permalink="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/5-jun-bergfiets-waterberg/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ZANI HIEPNER&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497083763&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5 Jun Bergfiets Waterberg" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=800%2C534" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.kwevoel.co.za/category/sport/"  rel="category tag">Sport</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Waterberg changes provide interesting challenge   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/" title="12:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T12:27:11+00:00">June 6, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="http://www.kwevoel.co.za/author/kwevoel/"
                                                                                         title="kwevoel">kwevoel</a></span></span>

			</div>
   	<div class="entry-content clearfix">
   		<p>A new single-track finish to the opening stage of the Liberty Waterberg Encounter will have the front-runners fully alert when the mountain-bike race gets under way on Friday.</p>
<p>Presented by STANLIB, the three-day stage race in Bela Bela, Limpopo, will see the routes taking cyclists through Sondela Nature Reserve and Elements Private Golf Reserve.</p>
<p>The stages will cover a total of 172km with 2 774 metres of ascent and route director Mel Meyer has promised a good workout for all riders, but one they will be able to manage.</p>
<p>He said they had introduced two changes to the opening stage, which should give the riders something to think about.<br />
“On the first day, the route up to the second water point is the same as last year, but then they will experience something new,” he said.<br />
“We have built a fresh trail of single-track on a 6km section and this is something they will have to work through.<br />
“There is a tough little climb, followed by a bit of a scary downhill, which will be virgin trail for them all.”</p>
<p>With much of the hard work still awaiting the riders over the last 20km, Meyer said they had altered the finish from the tar road of last year to a single-track through Elements Golf Reserve.<br />
“This means that the front guys will need to be aware of what is happening because once you get into the single-track with 3km to go there is no way you can do any overtaking,” said Meyer.<br />
“It’s a new section and the guys will have to get into the right position going into it.”</p>
<p>He added that the second stage was much the same as last year, while they had introduced some changes to the final day’s route.<br />
“We will be using the single-track we created for the end of stage one, but this time they will be going in the opposite direction, so there will be a bit of a climb early on.<br />
“Further on in the route we had some heavy, sandy sections last year, but we have reduced those and the riders will experience some nice, fast-flowing single-track through Sondela.<br />
“The stage will end with a fast 15km section of single-track, which takes you to the finish.”</p>
<p>Meyer said their objective was to produce a balanced route, with a certain degree of challenges, but one which was manageable for a wide range of riders.<br />
“You must remember, this is the Waterberg, so there can be some testing sections in the bushveld,” he said.<br />
“We want the entrants to be able to manage the routes, but without making it a walk in the park.</p>
<p>“At the end of the day they must feel they have come through a proper test, but not so damaging that they immediately want to go and sell their bikes.</p>
<p>“As a social rider myself, I believe we have achieved the right balance.”</p>
<p>For more information on the route, go to www.waterbergencounter.co.za.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.kwevoel.co.za/2018/06/05/boorling-van-thabazimbi-sterf-in-helikopterongeluk/" rel="prev"><span class="meta-nav">&larr;</span> Boorling van Thabazimbi sterf in Helikopterongeluk</a></li>
			<li class="next"><a href="http://www.kwevoel.co.za/2018/06/06/studiefondse-vir-inwoners-van-limpopo/" rel="next">Studiefondse vir inwoners van Limpopo <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="woodojo_tabs-2" class="widget widget_woodojo_tabs clearfix"><h3 class="widget-title"><span>Tabs</span></h3><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="45" height="24" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=45%2C24" class="thumbnail wp-post-image" alt="Helpende Hand logo volledig" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?w=894 894w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=300%2C158 300w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=768%2C404 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=390%2C205 390w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=800%2C445 800w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50651" data-permalink="http://www.kwevoel.co.za/2018/06/06/studiefondse-vir-inwoners-van-limpopo/helpende-hand-logo-volledig-2/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=894%2C470" data-orig-size="894,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Helpende Hand logo volledig" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=300%2C158" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=800%2C421" /><a title="Studiefondse vir inwoners van Limpopo" href="http://www.kwevoel.co.za/2018/06/06/studiefondse-vir-inwoners-van-limpopo/">Studiefondse vir inwoners van Limpopo</a>
<span class="meta">June 6, 2018</span>
</li>
<li>
<img width="45" height="30" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=45%2C30" class="thumbnail wp-post-image" alt="5 Jun Bergfiets Waterberg" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?w=1500 1500w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=300%2C200 300w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=768%2C512 768w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=392%2C272 392w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?resize=130%2C90 130w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50648" data-permalink="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/5-jun-bergfiets-waterberg/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ZANI HIEPNER&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497083763&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5 Jun Bergfiets Waterberg" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Jun-Bergfiets-Waterberg.jpg?fit=800%2C534" /><a title="Waterberg changes provide interesting challenge" href="http://www.kwevoel.co.za/2018/06/06/waterberg-changes-provide-interesting-challenge/">Waterberg changes provide interesting challenge</a>
<span class="meta">June 6, 2018</span>
</li>
<li>
<img width="45" height="34" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?fit=45%2C34" class="thumbnail wp-post-image" alt="5 Junie Herman vlieg" srcset="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?w=750 750w, https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?resize=300%2C226 300w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50641" data-permalink="http://www.kwevoel.co.za/2018/06/05/boorling-van-thabazimbi-sterf-in-helikopterongeluk/5-junie-herman-vlieg/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?fit=750%2C564" data-orig-size="750,564" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Junie Herman vlieg" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?fit=300%2C226" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/5-Junie-Herman-vlieg.jpg?fit=750%2C564" /><a title="Boorling van Thabazimbi sterf in Helikopterongeluk" href="http://www.kwevoel.co.za/2018/06/05/boorling-van-thabazimbi-sterf-in-helikopterongeluk/">Boorling van Thabazimbi sterf in Helikopterongeluk</a>
<span class="meta">June 5, 2018</span>
</li>
<li>
<img width="45" height="25" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?fit=45%2C25" class="thumbnail wp-post-image" alt="4 Jun Vulkaan Guatamala 2" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?w=624 624w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?resize=300%2C169 300w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?resize=390%2C205 390w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50636" data-permalink="http://www.kwevoel.co.za/2018/06/05/dodetal-styg-steeds-na-vulkaniese-uitbarsting-in-guatemala/4-jun-vulkaan-guatamala-2/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?fit=624%2C351" data-orig-size="624,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Jun Vulkaan Guatamala 2" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-Vulkaan-Guatamala-2.jpg?fit=624%2C351" /><a title="Dodetal styg steeds na vulkaniese uitbarsting in Guatemala" href="http://www.kwevoel.co.za/2018/06/05/dodetal-styg-steeds-na-vulkaniese-uitbarsting-in-guatemala/">Dodetal styg steeds na vulkaniese uitbarsting in Guatemala</a>
<span class="meta">June 5, 2018</span>
</li>
<li>
<img width="45" height="34" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?fit=45%2C34" class="thumbnail wp-post-image" alt="4 Jun LSTBZ SING IN HARMONIE Junior 1" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?w=768 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?resize=300%2C225 300w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50606" data-permalink="http://www.kwevoel.co.za/2018/06/04/laerskool-thabazimbi-se-kore-deur-na-tv-finaal-van-sing-in-harmonie__trashed/4-jun-lstbz-sing-in-harmonie-junior-1/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?fit=768%2C576" data-orig-size="768,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Jun LSTBZ SING IN HARMONIE Junior 1" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/4-Jun-LSTBZ-SING-IN-HARMONIE-Junior-1.jpg?fit=768%2C576" /><a title="Laerskool Thabazimbi se kore deur na TV finaal van “Sing in Harmonie”" href="http://www.kwevoel.co.za/2018/06/05/laerskool-thabazimbi-se-kore-deur-na-tv-finaal-van-sing-in-harmonie/">Laerskool Thabazimbi se kore deur na TV finaal van “Sing in Harmonie”</a>
<span class="meta">June 5, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="45" height="24" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=45%2C24" class="thumbnail wp-post-image" alt="Helpende Hand logo volledig" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?w=894 894w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=300%2C158 300w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=768%2C404 768w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=390%2C205 390w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?resize=800%2C445 800w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="50651" data-permalink="http://www.kwevoel.co.za/2018/06/06/studiefondse-vir-inwoners-van-limpopo/helpende-hand-logo-volledig-2/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=894%2C470" data-orig-size="894,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Helpende Hand logo volledig" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=300%2C158" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2018/06/Helpende-Hand-logo-volledig.jpg?fit=800%2C421" /><a title="Studiefondse vir inwoners van Limpopo" href="http://www.kwevoel.co.za/2018/06/06/studiefondse-vir-inwoners-van-limpopo/">Studiefondse vir inwoners van Limpopo</a>
<span class="meta">June 6, 2018</span>
</li>
<li>
<a title="Senior burger Gesinsdag" href="http://www.kwevoel.co.za/-0001/11/30/senior-burger-gesinsdag/">Senior burger Gesinsdag</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Bela-Bela Fees hou vakansiegangers aan die gang" href="http://www.kwevoel.co.za/-0001/11/30/bela-bela-fees-hou-vakansiegangers-aan-die-gang/">Bela-Bela Fees hou vakansiegangers aan die gang</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Gholfnuus" href="http://www.kwevoel.co.za/-0001/11/30/gholfnuus-18/">Gholfnuus</a>
<span class="meta">November 30, -0001</span>
</li>
<li>
<a title="Rooiberg Eeufeesviering in 2006" href="http://www.kwevoel.co.za/-0001/11/30/rooiberg-eeufeesviering-in-2006/">Rooiberg Eeufeesviering in 2006</a>
<span class="meta">November 30, -0001</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<a title="kwevoel on Contact Us" href="http://www.kwevoel.co.za/contact-us/#comment-323246">kwevoel</a>
<span class="comment-content">Stuur navrae aan kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="kwevoel on Contact Us" href="http://www.kwevoel.co.za/contact-us/#comment-323245">kwevoel</a>
<span class="comment-content">Stuur die navrae asb na kwevoel@kwevoel.co.za</span>
</li>
<li>
<a title="Morne Nel on Contact Us" href="http://www.kwevoel.co.za/contact-us/#comment-323244">Morne Nel</a>
<span class="comment-content">Goeie more, ek wil graag n advertensie plaas in di</span>
</li>
<li>
<a title="Megan on Contact Us" href="http://www.kwevoel.co.za/contact-us/#comment-323242">Megan</a>
<span class="comment-content">Goeie middag, 

My dogtertjie is 5 jaar oud en i</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="http://www.kwevoel.co.za/tag/featured/" class="tag-cloud-link tag-link-62 tag-link-position-1" style="font-size: 20pt;" aria-label="featured (6 items)">featured</a>
<a href="http://www.kwevoel.co.za/tag/noads/" class="tag-cloud-link tag-link-93 tag-link-position-2" style="font-size: 12pt;" aria-label="noads (1 item)">noads</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1326700-15', 'auto');
  ga('send', 'pageview');

</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8079d2beefd2c22efc4d2989a469307eb4d9cbcad939b6c8364cebed3755b9fa';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3259327',post:'50647',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '50647' ]);
</script>
</body>
</html>
