<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kwevoel.co.za/xmlrpc.php" />
<title>Tradisioneel of digitaal – Hoekom adverteer jy? - Die Kwêvoël</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kwevoel.co.za/2017/09/27/tradisioneel-digitaal-hoekom-adverteer-jy/" />
<link rel="publisher" href="https://plus.google.com/b/116370653940903400465/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tradisioneel of digitaal – Hoekom adverteer jy? - Die Kwêvoël" />
<meta property="og:description" content="Scroll down for English Christopher Gross, ‘n vryskut skeppende ontwerper en strateeg, noem op sy sosiale bladsy dat hy daagliks" />
<meta property="og:url" content="http://www.kwevoel.co.za/2017/09/27/tradisioneel-digitaal-hoekom-adverteer-jy/" />
<meta property="og:site_name" content="Die Kwêvoël" />
<meta property="article:publisher" content="http://www.facebook.com/kwevoel" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-09-27T12:00:20+00:00" />
<meta property="article:modified_time" content="2017-09-27T11:35:07+00:00" />
<meta property="og:updated_time" content="2017-09-27T11:35:07+00:00" />
<meta property="og:image" content="http://www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg" />
<meta property="og:image:width" content="1698" />
<meta property="og:image:height" content="1131" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Scroll down for English Christopher Gross, ‘n vryskut skeppende ontwerper en strateeg, noem op sy sosiale bladsy dat hy daagliks" />
<meta name="twitter:title" content="Tradisioneel of digitaal – Hoekom adverteer jy? - Die Kwêvoël" />
<meta name="twitter:site" content="@diekwevoel" />
<meta name="twitter:image" content="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?fit=1698%2C1131" />
<meta name="twitter:creator" content="@diekwevoel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kwevoel.co.za' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Feed" href="http://www.kwevoel.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Die Kwêvoël &raquo; Comments Feed" href="http://www.kwevoel.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwevoel.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.kwevoel.co.za/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.kwevoel.co.za/wp-content/themes/colormag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.kwevoel.co.za/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kwevoel.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.kwevoel.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwevoel.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwevoel.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/pdFTN-cjA' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwevoel.co.za%2F2017%2F09%2F27%2Ftradisioneel-digitaal-hoekom-adverteer-jy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwevoel.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwevoel.co.za%2F2017%2F09%2F27%2Ftradisioneel-digitaal-hoekom-adverteer-jy%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8079d2beefd2c22efc4d2989a469307eb4d9cbcad939b6c8364cebed3755b9fa" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Die Kwêvoël Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#f22c04}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#f22c04}.fa.search-top:hover{background-color:#f22c04}#site-navigation{border-top:4px solid #f22c04}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#f22c04}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#f22c04}.promo-button-area a:hover{border:2px solid #f22c04;background-color:#f22c04}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#f22c04}.pagination a span:hover{color:#f22c04;border-color:#f22c04}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#f22c04}.comments-area .comment-author-link span{background-color:#f22c04}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#f22c04}#secondary .widget-title{border-bottom:2px solid #f22c04}#secondary .widget-title span{background-color:#f22c04}.footer-widgets-area .widget-title{border-bottom:2px solid #f22c04}.footer-widgets-area .widget-title span{background-color:#f22c04}.footer-widgets-area a:hover{color:#f22c04}.advertisement_above_footer .widget-title{border-bottom:2px solid #f22c04}.advertisement_above_footer .widget-title span{background-color:#f22c04}a#scroll-up i{color:#f22c04}.page-header .page-title{border-bottom:2px solid #f22c04}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#f22c04}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#f22c04}.entry-meta .post-format i{background-color:#f22c04}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#f22c04}.more-link,.no-post-thumbnail{background-color:#f22c04}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#f22c04}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#f22c04}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#f22c04}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#f22c04}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#f22c04}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#f22c04}.widget_featured_posts .article-content .entry-title a:hover{color:#f22c04}.widget_featured_posts .widget-title{border-bottom:2px solid #f22c04}.widget_featured_posts .widget-title span{background-color:#f22c04}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#f22c04}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#d40e00}}</style>
<link rel="amphtml" href="http://www.kwevoel.co.za/2017/09/27/tradisioneel-digitaal-hoekom-adverteer-jy/amp/" />	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-47342 single-format-standard wp-custom-logo  wide">

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.kwevoel.co.za/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="150" src="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" class="custom-logo" alt="kwevoel_logo" itemprop="logo" data-attachment-id="37331" data-permalink="http://www.kwevoel.co.za/kwevoel_logo-3/" data-orig-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kwevoel_logo" data-image-description="" data-medium-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" data-large-file="https://i0.wp.com/www.kwevoel.co.za/wp-content/uploads/2015/01/kwevoel_logo1.png?fit=300%2C150" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.kwevoel.co.za/" title="Die Kwêvoël" rel="home">Die Kwêvoël</a>
                        </h3>
                     							                        <p id="site-description">Goed om te weet</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside class="widget kwevo-widget clearfix"><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&aff_id=2876&file_id=18515" target="_blank"><img src="https://media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_728x90_1.gif" width="728" height="90" border="0" /></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&file_id=18515&aff_id=2876" width="1" height="1" /></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.kwevoel.co.za/" title="Die Kwêvoël"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-cat" class="menu"><li id="menu-item-46241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46241"><a href="http://www.kwevoel.co.za/category/general/">General</a></li>
<li id="menu-item-46242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46242"><a href="http://www.kwevoel.co.za/category/community/">Community</a></li>
<li id="menu-item-46244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46244"><a href="http://www.kwevoel.co.za/category/entertainment/">Entertainment</a></li>
<li id="menu-item-46245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46245"><a href="http://www.kwevoel.co.za/category/agricultural/">Agricultural</a></li>
<li id="menu-item-46243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46243"><a href="http://www.kwevoel.co.za/category/sport/">Sport</a></li>
<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a href="http://www.kwevoel.co.za/category/travel/">Travel</a></li>
<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47546"><a href="http://www.kwevoel.co.za/category/business/">Business</a></li>
<li id="menu-item-47547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47547"><a href="http://www.kwevoel.co.za/category/from-the-editors-desk/">Editorial</a></li>
<li id="menu-item-47548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47548"><a href="http://www.kwevoel.co.za/category/notice/">Notice</a></li>
<li id="menu-item-48111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48111"><a href="http://www.kwevoel.co.za/category/motors/">Motors</a></li>
<li id="menu-item-46247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46247"><a href="http://www.kwevoel.co.za/category/health/">Health</a></li>
<li id="menu-item-46667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46667"><a href="http://www.kwevoel.co.za/category/jobs/">Jobs</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-47342" class="post-47342 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-from-the-editors-desk category-featured">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Koerante stapel" srcset="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?resize=800%2C445 800w, https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?zoom=2&amp;resize=800%2C445 1600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="47224" data-permalink="http://www.kwevoel.co.za/2017/01/27/nuuskommentaar-media-die-loopgraaf/koerante-stapel/" data-orig-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?fit=1698%2C1131" data-orig-size="1698,1131" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1157132340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Koerante stapel" data-image-description="" data-medium-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.kwevoel.co.za/wp-content/uploads/2017/01/Koerante-stapel.jpg?fit=800%2C533" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.kwevoel.co.za/category/business/"  rel="category tag">Business</a>&nbsp;<a href="http://www.kwevoel.co.za/category/from-the-editors-desk/"  rel="category tag">Editorial</a>&nbsp;<a href="http://www.kwevoel.co.za/category/featured/"  rel="category tag">Featured</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Tradisioneel of digitaal – Hoekom adverteer jy?   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.kwevoel.co.za/2017/09/27/tradisioneel-digitaal-hoekom-adverteer-jy/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-27T12:00:20+00:00">September 27, 2017</time><time class="updated" datetime="2017-09-27T11:35:07+00:00">September 27, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.kwevoel.co.za/author/kwevoel/" title="kwevoel">kwevoel</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<p>Scroll down for English</p>
<p>Christopher Gross, ‘n vryskut skeppende ontwerper en strateeg, noem op sy sosiale bladsy dat hy daagliks te doen het met firmas wat tonne geld op advertensies, wat afgewaterde resultate lewer, spandeer. Dit veroorsaak dat die firmas dink dat advertensies nie werk nie.</p>
<p>Waar lê die probleem in hul strategie? Gross sê die rede hiervoor is dat hulle tradisionele advertensies op plekke waar wat nie die verbruiker se aandag vasvang nie, gebruik.</p><div class="kwevo-content" style="text-align: center; " id="kwevo-850211774"><p><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&amp;aff_id=2876&amp;file_id=18511" target="_blank"><img src="https://i0.wp.com/media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_336X280_1.gif?resize=336%2C280&#038;ssl=1" border="0" data-recalc-dims="1"></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&amp;file_id=18511&amp;aff_id=2876" width="1" height="1"></p></div>
<p>Die skuif na digitale verbruik het aansienlik gegroei gedurende die afgelope paar jaar, waar jy die meeste dinge op die internet kan doen. Die meeste van jou sosiale interaksie en die manier waarop jy inligting verwerk word nou deur jou slimfoon gekanaliseer as gevolg van die gemak en buigsaamheid wat dit die verbruiker bied.</p>
<p>Die oplossing van baie van ons probleme verkry ons deur die druk van ‘n knoppie.<br>
Jou kontak met jou vriende, internet-bestellings, aflaai van dokumentêre programme en TV programme, nuus lees en selfs hoe om ‘n nuwe vaardigheid te bemeester. Alles deur jou slimfoon en sosiale aanlyn hulp-toestelle.</p>
<p>Firmas wat steeds vanaf die digitale platform wegskram, se teikenmark verminder drasties omdat ander firmas wat dit wel gebruik.<br>
Die aandag is nie meer gefokus is op tradisionele mediums nie en daar vind ‘n voortdurende skuif plaas na die nuwe digitale spasie wat die ruimte vul.</p>
<p>Die vraag is nou: indien ons soveel tyd in die digitale-ruimte spandeer, hoekom probeer ons steeds om besighede te bou en probeer produkte aan die ou tradisionele wêreld te verkoop?<br>
Hoekom spandeer groot korporatiewe firmas hul massiewe bemarkings begrotings op baie duur tradisionele advertensies terwyl hulle dit teen ‘n fraksie van die koste kan spandeer waar die verbruiker se aandag is.</p>
<p>Die digitale-wêreld het nie alleen almal se aandag nie, maar is ook ‘n baie goedkoop medium om op te adverteer. Jy kan jou teikenmark direk bereik terwyl jy insiggewende data verkry wat nie moontlik is deur die tradisionele manier van advertensie-plasing nie. Verskuif jou fokus na Facebook advertensie. Dit is hier waar jy tans die beste waarde vir jou geld sal vind.</p>
<p>Die groot advertensieborde langs snelweë en spoorlyne is veronderstel om die aandag van die verveelde passasiers, wat doelloos deur die vensters staar, te trek en af en toe ook so ‘n skewe kyk van die motoris te kry. Hierdie manier van adverteer dateer uit die era toe die mens se aandag getrek is deur die tradisionele-wêreld, lank voor die digitale-ruimte bestaan het.</p>
<p>Vandag het ons mobiele fone, tablette en so meer wat ons direk aan die digitale-wêreld verbind, ongeag die tydstip of waar jy jou bevind. Ons staar nie meer verveeld deur die kar- of treinvensters nie, almal is besig op hulle selfone.</p>
<p>Selfs TV advertensies het hulle inpak verloor as gevolg van die digitale-wêreld. Ons kan nou TV programme en flieks aanlyn aflaai sonder enige kommersiële onderbrekings. Ons kan TV programme opneem wat ons eerder op ‘n later stadium, wanneer dit vir ons gerieflik is, wil kyk. Net soos die groot advertensieborde, was TV advertensies ontwerp voordat die digitale-ruimte bestaan het, toe die enigste manier om advertensies te vermy, was om na ‘n ander kanaal oor te slaan.</p>
<p>Digitaal het die teikenmark tot die uiterste geneem. Anders as tradisionele metodes van druk en TV advertensies, bied Facebook byvoorbeeld firmas beheer om die spesifieke advertensie tot hul spesifieke teikenmark te beperk.</p>
<p>Indien jy steeds vir tradisionele-advertensie betaal, is jy heel moontlik besig om te oorspandeer. Terwyl hierdie tipe van advertensies besig is om die verbruiker se aandag te verloor, word dit nie in die koste daarvan weerspieël nie.</p>
<p>Digitaal is die ideale platform vir advertensies aangesien die uitermatige oorhoofse koste soos drukwerk en groot advertensieborde langs die pad en treinspore, asook die arbeid daaraan verbonde wat jou baie geld uit die sak jaag, nie bestaan nie.</p>
<p>Vir een derde of minder van die prys, kan jy dieselfde groep bereik deur jou teiken te verskuif. Vir besighede is dit belangrik om voordeel op Facebook te trek uit hierdie lae-koste advertensies en jou advertensie-begroting optimaal te benut.</p>
<p>Tradisionele metodes om firmas te oortuig om in die gedrukte media te adverteer was gebaseer op drukoplaag, nieteenstaande hoeveel van ‘n spesifieke oplaag verkoop word. Die “Insights” wat Facebook voorsien, bied die verbruiker die geleentheid om die interaksie met ‘n spesifieke advertensie te volg.<br>
(So kan Kwêvoël op sy Insights presies aan die adverteer terug verslag lewer van hoe die advertensie gevaar het- RED).</p>
<p>Jy kan die verbruiker direk na ‘n produk op jou webblad verwys of om vir ‘n komende gebeurlikheid in te teken. Dit laat die verbruiker toe om voortdurend kontak met die firma te behou.</p>
<p>Dit is baie moeiliker om deur die tradisionele-metodes direk en gemaklik met jou teikengroep hierdie kontak te behou. Dit is makliker om jou teikengroep op die digitale manier van advertensieplasing op hoogte van sake aangaande jou produk te hou.</p>
<p>Moenie te gemaklik raak deur dinge te doen, net omdat dit in die verlede gewerk het en veilig is nie.</p>
<p>Wees bewus van pryse wat jou sak gaan ruk asook van die aandag afleidend verskuiwings om die beste uit jou advertensie te kry, sonder om vas te val in die sinkgat van die “ou manier”.</p>
<p>Eendag sal ons aandag moet verskuif vanaf digitaal en daar sal sekerlik steeds mense wees wat daar gaan adverteer. Kyk na die toekoms en speel die spel soos dit ontwikkel.</p>
<p>*************************************************************</p>
<p>Why still advertise the traditional way?</p>
<p>Christopher Gross, a Freelance Creative Designer and Strategist, mentions on his social media page that everyday he comes across companies that are spending tons of money on advertising that is yielding them subpar results. This then makes them believe that advertising does not work.</p>
<p>What’s the problem with their strategy? They are using traditional advertising in places where their consumers’ attention is not.</p>
<p>The shift towards digital consumption has significantly grown over the last few years, where most things can now be done on the Internet. Most of our social interactions and the way we consume content is largely taking place through mobile devices as a result of convenience and flexibility.</p>
<p>The answer to many of our problems can now be resolved at the touch of a button. Catching up with friends, shopping, binge-watching a TV series, reading the news, or learning a new skill can all be done through mobile device and social apps. Companies that have not innovated themselves to a digital platform are being eliminated by those that have.</p>
<p>However, it is evident that our attention is leaving traditional mediums and continues to shift to the new digital space. So the question is: if we are spending so much of our time in this digital space, why are we still trying to build businesses and sell products in the old traditional world? Why are big corporations spending their large marketing budgets on expensive traditional advertising when they can be spending a fraction of the price to advertise where our attention is?</p>
<p>Not only does the digital world have our attention, but it is cheaper to advertise on, you can directly target your audience, and we receive insightful data that cannot be obtained through traditional forms of advertising. Focus on Facebook Ads because that is where you can currently find good value right now.</p>
<p>Billboards are meant to grab the attention of the bored passenger who is staring aimlessly out of the car window and to get glances from the driver. However, this was created when our attention was in the traditional world and before this digital space existed. Today, we have mobile devices that connect us directly to the digital world whenever and wherever. We are no longer bored staring out of car windows, we are on our phones.</p>
<p>Even TV commercials have become less effective than they used to be due to the digital world. We have the ability to stream shows and movies online with no commercial breaks, or we can record television programs that we are interested in seeing to watch at a later time. Much like the billboard, TV commercials were designed when this digital space was non-existent and the only way to ‘skip’ through advertising was by changing the channel.</p>
<p>Digital takes targeting the right audience to an extreme. Unlike traditional methods of print and TV advertising, Facebook, for example, gives companies the upper hand in narrowing down where advertisements will be seen.</p>
<p>If you are paying for traditional advertising, you are most likely OVERSPENDING. While these forms of advertising are losing consumer attention, the prices do not reflect that. Digital is a great place to advertise because there does not necessarily have to be an excessive amount of overhead costs like with print and billboards that will cost you material and labour.</p>
<p>For about one-third and less of the price, the same audience size can be reached with a more targeted approach. For businesses it is important to take advantage of these low costs on Facebook while they last and have your advertising budget used to the best of its potential.</p>
<p>Traditional efforts focus statistics on the print run to verify the number of newspapers or magazines that was printed, no matter how many were sold. The insights provided by Facebook Ads allows for user interactions towards advertisements to be tracked.</p>
<p>You can send consumers to a product on your website or to sign up for an upcoming event. This allows consumers to remain connected with your company almost instantly.</p>
<p>It’s harder for traditional methods to directly and easily convert consumers into followers and retain that same audience in the long run. By using digital, advertising to a target audience is more than getting your company’s name or product at the surface</p>
<p>Don’t get comfortable doing things simply because they worked in the past or because they are considered safe.</p>
<p>Recognize overpricing and attention shifts so that you will be able to identify the next best place to advertise and not get stuck in the “old ways”.</p>
<p>One day, our attention will start to shift away from digital and I’m sure there will still be people paying to advertise there. Always look to the future and play the long game.</p>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.kwevoel.co.za/2017/09/27/mosselbaai-bele-sy-jeug-deur-vaardigheid-opleiding/" rel="prev"><span class="meta-nav">&larr;</span> Mosselbaai belê in sy jeug deur vaardigheid-opleiding</a></li>
			<li class="next"><a href="http://www.kwevoel.co.za/2017/09/27/nuwe-fokus-vir-kleinsake-besigheidskamer-organisasie/" rel="next">Nuwe Fokus vir Kleinsake Besigheidskamer Organisasie <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside class="widget kwevo-widget clearfix"><a href="http://jag.go2cloud.org/aff_c?offer_id=1515&aff_id=2876&file_id=18509" target="_blank"><img src="https://media.go2speed.org/brand/files/jag/1515/UDU0016_UDU_Web-Banners_320X480_1.gif" width="320" height="480" border="0" /></a><img src="http://jag.go2cloud.org/aff_i?offer_id=1515&file_id=18509&aff_id=2876" width="1" height="1" /></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.kwevoel.co.za/" title="Die Kwêvoël" ><span>Die Kwêvoël</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1326700-15', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.kwevoel.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'3259327',post:'47342',tz:'2',srv:'www.kwevoel.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '3259327', '47342' ]);
</script>
</body>
</html>